Pulsar > Rendszerkövetelmények

Rendszerkövetelmények

WWW.PULSARORA.HU

Desktop/Laptop (2013. április)

  • ・ IE 8+
  • ・ Chrome
  • ・ Firefox
  • ・ Safari 5+

Mobile eszközök (2013.április)

  • ・ Apple iOS 5+ (Safari)
  • ・ Android 2.3+

Szükséges Plug-Ins

Adobe Reader 7.0 vagy magasabb

A PDF típusú fáájlok (pl. használati útmutatók, katalógusok) az Adobe Acrobat Reader programmal nézhetőek meg (ingyenesen használható).

Adobe Reader

Adobe Flash Player 9.0 vagy magasabb

Egyes oldalak (pl. óraleírások, Időmérés mérföldkövei) megtekintéséhez Macromedia Flash Player 9.0 vagy magasabb verziójára lehet szükség.

Adobe Flash